summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorLuboš Luňák <l.lunak@suse.cz>2013-04-15 17:06:32 +0200
committerLuboš Luňák <l.lunak@suse.cz>2013-04-15 17:06:49 +0200
commit38d7306d0645654a02cbb04be57b75d4c11e2266 (patch)
treea0b642aa49cac758c4450074858076f8ecc16daa /configure.ac
parent2aad00328fe9b4498b795f21e79f76a0c45e2eca (diff)
fix mingw openssl detection
broken in e3f607e766cea9a867c7ebff8bd568536ff67da1 Change-Id: I51fbadcc3565e9c070252834bab4130edb2dcce6
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 88528d0f95ff..64e574e72c02 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8584,8 +8584,8 @@ if test "$enable_openssl" = "yes"; then
libo_CHECK_SYSTEM_MODULE([openssl],[OPENSSL],[openssl])
fi
if test "$with_system_openssl" = "yes"; then
- libo_MINGW_CHECK_DLL([SSL], [libssl])
- libo_MINGW_CHECK_DLL([CRYPTO], [libcrypto])
+ libo_MINGW_CHECK_DLL([libssl])
+ libo_MINGW_CHECK_DLL([libcrypto])
fi
else
AC_MSG_RESULT([yes])