summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorJan Holesovsky <kendy@suse.cz>2013-04-15 13:22:29 +0200
committerJan Holesovsky <kendy@suse.cz>2013-04-15 13:23:02 +0200
commit6e6c8d18c621017ec8ec3b8e0d5e9ec6810e682a (patch)
treed1cd24cf8552b33d7eb3f3762d295ffe7ae3da8c /configure.ac
parent079f21531b112f9c56b1db060caa26d4f406aeb5 (diff)
Fix the gnutls test.
Change-Id: I3990e9fd073f06427dd86c690371011eb029b397
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 13c2d0bcfa56..10478393c563 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8588,8 +8588,8 @@ if test "$enable_neon" != "no" && test "$enable_openssl" = "no"; then
AC_MSG_RESULT([yes])
AM_PATH_LIBGCRYPT()
PKG_CHECK_MODULES(GNUTLS, [gnutls],,
- AC_MSG_ERROR([Disabling OpenSSL was requested, but GNUTLS is not
- available in the system to use as replacement.]))
+ AC_MSG_ERROR([[Disabling OpenSSL was requested, but GNUTLS is not
+ available in the system to use as replacement.]]))
fi
AC_SUBST([LIBGCRYPT_CFLAGS])