summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorThorsten Behrens <Thorsten.Behrens@CIB.de>2017-01-16 05:04:20 +0100
committerThorsten Behrens <Thorsten.Behrens@CIB.de>2018-05-08 23:55:33 +0200
commit4c5b4752786ae2c174cd8fa8aa42b27a0994f34a (patch)
treed5ce98f93f756a83e19aa92cb7f28e85423d4a12 /configure.ac
parent59c1fa3f12ec79c97fd65e86b6d8df200edbe94b (diff)
sal: log windows trace output to debugger console
Change-Id: Ic8fea70fd3b0b2d4881cd30e3616f5bbf7c0c533 Reviewed-on: https://gerrit.libreoffice.org/53776 Tested-by: Jenkins <ci@libreoffice.org> Reviewed-by: Thorsten Behrens <Thorsten.Behrens@CIB.de>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c5f0edc9eb7f..fca2d4d9044b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2243,11 +2243,13 @@ dnl ===================================================================
dnl Test whether build target is Release Build
dnl ===================================================================
AC_MSG_CHECKING([whether build target is Release Build])
+ENABLE_RELEASE_BUILD=
+
if test "$enable_release_build" = "" -o "$enable_release_build" = "no"; then
AC_MSG_RESULT([no])
- ENABLE_RELEASE_BUILD=
else
AC_MSG_RESULT([yes])
+ AC_DEFINE(ENABLE_RELEASE_BUILD)
ENABLE_RELEASE_BUILD=TRUE
fi
AC_SUBST(ENABLE_RELEASE_BUILD)