summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2013-08-30 13:40:33 -0500
committerNorbert Thiebaud <nthiebaud@gmail.com>2013-08-30 19:59:41 +0000
commitaa05e128de6a8dd0382d0c324676c728dc347ac0 (patch)
treea5b4de0fe209841991e3e80b1490efa4d87073e4 /configure.ac
parentc871c0695cd4683327188d9c7e4daeba7d55d795 (diff)
ENABLE_MINIMIZER Harmonize ENABLE_* variable to TRUE/<nothing>
Change-Id: I10c52844c6e83f6b88cf736c03d93e710a69432a Reviewed-on: https://gerrit.libreoffice.org/5705 Reviewed-by: Norbert Thiebaud <nthiebaud@gmail.com> Tested-by: Norbert Thiebaud <nthiebaud@gmail.com>
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index eecd4d4911a0..d82828866e53 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10230,11 +10230,11 @@ AC_SUBST(ENABLE_OPENCL)
AC_MSG_CHECKING([whether to build the Presentation Minimizer extension])
if test "x$enable_ext_presenter_minimizer" != "xno" -a "x$enable_extension_integration" != "xno"; then
AC_MSG_RESULT([yes])
- ENABLE_MINIMIZER=YES
+ ENABLE_MINIMIZER=TRUE
+ SCPDEFS="$SCPDEFS -DWITH_EXTENSION_MINIMIZER"
else
AC_MSG_RESULT([no])
- ENABLE_MINIMIZER=NO
- SCPDEFS="$SCPDEFS -DWITHOUT_EXTENSION_MINIMIZER"
+ ENABLE_MINIMIZER=
fi
AC_SUBST(ENABLE_MINIMIZER)