summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStephan Bergmann <sbergman@redhat.com>2017-02-23 10:14:46 +0100
committerStephan Bergmann <sbergman@redhat.com>2017-02-23 10:14:46 +0100
commite52ad7191cc85938ff9338e8c18324bc42a80caa (patch)
treef3b3fa5b6ef09a3635fc698517057702f06c1f24 /configure.ac
parent78a2e5b5c59c2f3a3e117a098dbbcf518fba2e85 (diff)
Use more conventional TRUE for JAVA_CLASSPATH_NOT_SET
Change-Id: I3e782f9b7ae54a60ca0e71e66d7fb287837f47d7
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7c33f193ad1d..98d133687460 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6808,7 +6808,7 @@ you must use the "--with-jdk-home" configure option explicitly])
AC_MSG_ERROR([JDK is too old, you need at least 1.6])
fi
if test "$_jdk_ver" -gt 10600; then
- JAVA_CLASSPATH_NOT_SET="1"
+ JAVA_CLASSPATH_NOT_SET=TRUE
fi
if test "$_jdk_ver" -ge 10900; then
HAVE_JAVA9=TRUE