summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorCaolán McNamara <caolanm@redhat.com>2011-09-17 23:14:44 +0100
committerCaolán McNamara <caolanm@redhat.com>2011-09-17 23:20:47 +0100
commit27ba6af823a3c174326d1e9c19aa114abd71f03e (patch)
treee0de9d15eb93bd730f388095b90e97e555a8f48b /configure.in
parentec303dfe52f7ba78ffba2a5327fda38abfef5d6f (diff)
m4 is a real pain with [], fixes missing themes/icons
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 75c0385bcb38..43c34a5dec4c 100755
--- a/configure.in
+++ b/configure.in
@@ -7792,7 +7792,7 @@ for theme in $with_theme; do
[AC_MSG_ERROR([Unknown value for --with-themes: $theme])]
)
WITH_THEMES="$WITH_THEMES $theme"
- SCPDEFS="$SCPDEFS -DTHEME_`echo $theme|tr '[:lower:]' '[:upper:]'`"
+ SCPDEFS="$SCPDEFS -DTHEME_`echo $theme|tr '[[:lower:]]' '[[:upper:]]'`"
done
AC_MSG_RESULT([$WITH_THEMES])
AC_SUBST([WITH_THEMES])