summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorMathias Bauer <mba@openoffice.org>2010-11-26 15:27:38 +0100
committerMathias Bauer <mba@openoffice.org>2010-11-26 15:27:38 +0100
commit2e377ca28de1046bb2382f05770b7366383f268b (patch)
tree884e45e4c783c8032fc4fc14c19418ccee2d2160 /configure.in
parenta76b111c62c8105ddd4c97eeb655ffbb8d8130d0 (diff)
parent46cd79e6f2792642688028b7fdd9e2f97c99e4e0 (diff)
CWS gnumake2: resync to m94
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 4 insertions, 5 deletions
diff --git a/configure.in b/configure.in
index 8f156774b762..4947b339e5d3 100644
--- a/configure.in
+++ b/configure.in
@@ -3631,10 +3631,8 @@ if test -n "$with_system_cppunit" -o -n "$with_system_libs" && \
test "$with_system_cppunit" != "no"; then
AC_MSG_RESULT([external])
SYSTEM_CPPUNIT=YES
- # might work for earlier, too but go sure. We didn't have
- # a system-cppunit before the first version using a proper cppunit
- # (and that being 1.12.1) anyway
- PKG_CHECK_MODULES( CPPUNIT, cppunit >= 1.12.1 )
+ # might work for earlier, too but go sure:
+ PKG_CHECK_MODULES( CPPUNIT, cppunit >= 1.12.0 )
else
AC_MSG_RESULT([internal])
SYSTEM_CPPUNIT=NO
@@ -4958,7 +4956,7 @@ AC_MSG_CHECKING([which neon to use])
if test -n "$with_system_neon" -o -n "$with_system_libs" && \
test "$with_system_neon" != "no"; then
AC_MSG_RESULT([external])
- PKG_CHECK_MODULES(NEON, neon >= 0.24.0, , AC_MSG_ERROR([you need neon >= 0.24.x for system-neon]))
+ PKG_CHECK_MODULES(NEON, neon >= 0.26.0, , AC_MSG_ERROR([you need neon >= 0.26.x for system-neon]))
NEON_VERSION="`$PKG_CONFIG --modversion neon | $SED 's/\.//g'`"
NEON_CFLAGS="$NEON_CFLAGS -DSYSTEM_NEON -DUSE_DAV_LOCKS=1"
SYSTEM_NEON=YES
@@ -5070,6 +5068,7 @@ else
SYSTEM_REDLAND=NO
fi
AC_SUBST(SYSTEM_REDLAND)
+AC_SUBST(REDLAND_CFLAGS)
AC_SUBST(REDLAND_LIBS)
dnl ===================================================================