summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorIvan Timofeev <timofeev.i.s@gmail.com>2012-09-29 20:03:12 +0400
committerJan Holesovsky <kendy@suse.cz>2012-10-02 15:30:39 +0200
commitb14073218ea28a5bf05cd639e30215787d67114c (patch)
tree02cefbca6dc0ccbc7044bc5adc712de8b30216b3 /configure.in
parent5d8c2eddead8c9144e337d64a559e1621d36da43 (diff)
fdo#52268: splash: change color and position of messages
Change-Id: If6c607fc9f0be1f7a71eda8d555399451938c5fc
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in22
1 files changed, 22 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 93b828d1e8d1..34dfce7f02a6 100644
--- a/configure.in
+++ b/configure.in
@@ -12053,6 +12053,28 @@ else
fi
AC_SUBST(PROGRESSFRAMECOLOR)
+AC_MSG_CHECKING([for custom 'intro' progress text color])
+PROGRESSTEXTCOLOR=
+if test -z "$with_intro_progressbar_text_color"; then
+ PROGRESSTEXTCOLOR="255,255,255"
+ AC_MSG_RESULT([none])
+else
+ PROGRESSTEXTCOLOR="$with_intro_progressbar_text_color"
+ AC_MSG_RESULT([$PROGRESSTEXTCOLOR])
+fi
+AC_SUBST(PROGRESSTEXTCOLOR)
+
+AC_MSG_CHECKING([for custom 'intro' progress text baseline])
+PROGRESSTEXTBASELINE=
+if test -z "$with_intro_progressbar_text_baseline"; then
+ PROGRESSTEXTBASELINE="287"
+ AC_MSG_RESULT([none])
+else
+ PROGRESSTEXTBASELINE="$with_intro_progressbar_text_baseline"
+ AC_MSG_RESULT([$PROGRESSTEXTBASELINE])
+fi
+AC_SUBST(PROGRESSTEXTBASELINE)
+
AC_MSG_CHECKING([for alternative branding images directory])
INTRO_BITMAP=
ABOUT_BACKGROUND_SVG=