summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorTor Lillqvist <tml@iki.fi>2011-07-25 00:46:39 +0300
committerTor Lillqvist <tml@iki.fi>2011-07-25 00:47:41 +0300
commit76a27e577e912476252fe31543b24ee58b22fe63 (patch)
treed4759781840b484081207a2d261c2c8f03dafc55 /configure.in
parent15d5273c29c45df97d1e430a24892f30ca280b38 (diff)
Use fixed-name environment script and no source_soenv.sh
No longer call the script snippet LinuxX86Env.Set.sh, MacOSXX86Env.Set.sh, etc, but always Env.Host.sh. No need for source_soenv.sh then, which wouldn't have worked when cross-compiling anyway. (As before, when cross-compiling, the environment script snipppet for the BUILD platform is called Env.Build.sh.)
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 155e8e0601e7..417c44558b48 100755
--- a/configure.in
+++ b/configure.in
@@ -1724,9 +1724,9 @@ if test "$cross_compiling" = "yes"; then
--disable-zenity \
$sub_conf_opts \
2>&1 | sed -e 's/^/ /'
- test -f ./*Env.Set.sh 2>/dev/null || exit
- cp *Env.Set.sh ../Env.Build.sh
- . ./*Env.Set.sh
+ test -f ./Env.Host.sh 2>/dev/null || exit
+ cp Env.Host.sh ../Env.Build.sh
+ . ./Env.Host.sh
for V in COM GUI GUIBASE OS CPU CPUNAME CC CXX GXX_INCLUDE_PATH MACOSX_DEPLOYMENT_TARGET INPATH OUTPATH \
SYSTEM_LIBXSLT; do
VV='$'$V
@@ -8701,7 +8701,7 @@ else
echo > set_soenv.stamp
fi
-dnl Run the set_soenv script to setup the *Env.sh script that sets
+dnl Run the set_soenv script to setup the Env.Host.sh script that sets
dnl environment variables for the build.
chmod +x set_soenv