summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorTor Lillqvist <tlillqvist@novell.com>2011-05-22 02:26:48 +0300
committerTor Lillqvist <tlillqvist@novell.com>2011-05-22 02:27:01 +0300
commita804e2c49c52af5b65e8d0750425a35498fbf911 (patch)
tree8b5947cdd289edd9b799a3d1f0422e97df1009f1 /configure.in
parent909d91e041eff66dc2999418e2a15ad00f102256 (diff)
Fix parsing of curl-config --version output
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 3e928df41456..725bb0a6bb99 100755
--- a/configure.in
+++ b/configure.in
@@ -4908,7 +4908,7 @@ if test -n "$with_system_curl" -o -n "$with_system_libs" && \
fi
CURL_LIBS=`$CURLCONFIG --libs`
CURL_CFLAGS=`$CURLCONFIG --cflags`
- curl_version=`$CURLCONFIG --version`
+ curl_version=`$CURLCONFIG --version | $SED -e 's/^libcurl //'`
fi
AC_MSG_CHECKING([whether libcurl is >= 7.13.1])