summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorDavid Tardon <dtardon@redhat.com>2012-02-17 13:55:56 +0100
committerDavid Tardon <dtardon@redhat.com>2012-02-17 15:53:59 +0100
commit80b94e54d8861d32c608d8831037b48d6418f57b (patch)
treecad89e3b675b4d5c4336202744f568fbce502ac6 /configure.in
parent41522fc7752acd25829a9d3b5ec9e89898777106 (diff)
do not hardcode mingw path
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index afce20513abd..2459b76baf1d 100644
--- a/configure.in
+++ b/configure.in
@@ -7231,7 +7231,7 @@ if test "$with_system_icu" = "yes"; then
ICUPATH="$PATH"
if test "$WITH_MINGW" = "yes" ; then
- ICUPATH="/usr/i686-w64-mingw32/sys-root/mingw/bin:$ICUPATH"
+ ICUPATH=`$CC -print-sysroot`/mingw/bin:"$ICUPATH"
fi
AC_PATH_PROG(ICUCONFIG,icu-config,,[$ICUPATH])