summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorNorbert Thiebaud <nthiebaud@gmail.com>2012-01-19 01:31:21 -0600
committerNorbert Thiebaud <nthiebaud@gmail.com>2012-02-05 19:34:02 -0600
commit5bd28c6876bb5c6cc67e95244c63b8cc1199b225 (patch)
tree73ead8d2a6d50ccf9f3141240d5cd5b81efda2d0 /configure.in
parent43b987e43f9ab5d6e27b2ccd67fc6833a0ac5a12 (diff)
migrate EXTERNAL_WARNINGS_NOT_ERRORS out of set_soenv
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index d1fb3748e40e..499e4b85b5b6 100644
--- a/configure.in
+++ b/configure.in
@@ -3163,13 +3163,13 @@ dnl Set the ENABLE_WERROR variable. (Activate --enable-werror)
dnl ===================================================================
AC_MSG_CHECKING([whether to turn warnings to errors])
if test -n "$enable_werror" && test "$enable_werror" != "no"; then
- ENABLE_WERROR="TRUE"
+ EXTERNAL_WARNINGS_NOT_ERRORS="FALSE"
AC_MSG_RESULT([yes])
else
- ENABLE_WERROR="FALSE"
+ EXTERNAL_WARNINGS_NOT_ERRORS="TRUE"
AC_MSG_RESULT([no])
fi
-AC_SUBST(ENABLE_WERROR)
+AC_SUBST(EXTERNAL_WARNINGS_NOT_ERRORS)
dnl Set the ENABLE_DEBUG variable. (Activate --enable-symbols)
dnl ===================================================================