summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorKorrawit Pruegsanusak <detective.conan.1412@gmail.com>2011-12-31 22:15:48 +0700
committerKorrawit Pruegsanusak <detective.conan.1412@gmail.com>2011-12-31 22:15:48 +0700
commitb5abd8e597adcaf37334a17c042158bf8931105e (patch)
treebe09ee10b243cee4511ee200ebe6d2714fe7fe6e /configure.in
parent57bba6f55b5712ff15c6e1b771ae8f740c19a81c (diff)
fix typo: formatted
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index b26aa2c2379f..1f8c5d0ec47f 100644
--- a/configure.in
+++ b/configure.in
@@ -19,7 +19,7 @@ PathFormat()
if test "$host_os" = "cygwin" ; then
pf_part1=
pf_conv_to_dos=
- for pf_part in $formated_path ; do
+ for pf_part in $formatted_path ; do
if test -z "$pf_part1" ; then
pf_part1="$pf_part"
else
@@ -29,8 +29,8 @@ PathFormat()
if test "$pf_conv_to_dos" = "yes" ; then
formatted_path=`cygpath -d "$formatted_path"`
fi
- fp_count_colon=`cat "$formattted_path" | grep -c "[:]"`
- fp_count_slash=`cat "$formattted_path" | grep -c "[/]"`
+ fp_count_colon=`cat "$formatted_path" | grep -c "[:]"`
+ fp_count_slash=`cat "$formatted_path" | grep -c "[/]"`
if test "$fp_count_slash$fp_count_colon" != "00" ; then
if test "$fp_count_colon" = "0" ; then
formatted_path=`realpath "$formatted_path"`