summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorCaolán McNamara <caolanm@redhat.com>2010-12-22 15:21:31 +0000
committerCaolán McNamara <caolanm@redhat.com>2010-12-22 15:22:00 +0000
commit0743413eea09cb833e11d3057eda097fdbf541ab (patch)
tree821d8bc138a8ada1eb53d83aaf07cfd5ab70f321 /configure.in
parentbac156f8f6f5f7d23cd29bb5ddd365e9d46d164f (diff)
fix typo
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 3c728deb132a..e0ad7b4cdaa1 100755
--- a/configure.in
+++ b/configure.in
@@ -231,7 +231,7 @@ AC_ARG_ENABLE(strip-solver,
AC_ARG_ENABLE(werror,
AS_HELP_STRING([--enable-werror],
[Turn warnings to errors. (Has no effect in modules where the treating
- of warnings as errors is disabled explicitely.)]),
+ of warnings as errors is disabled explicitly.)]),
,)
AC_ARG_ENABLE(debug,
@@ -1609,8 +1609,8 @@ if test -n "$enable_werror" && test "$enable_werror" != "no"; then
ENABLE_WERROR="TRUE"
AC_MSG_RESULT([yes])
AC_MSG_WARN([Turning warnings to errors has no effect in modules or])
- AC_MSG_WARN([on platforms where it has been disabled explicitely])
- echo "Turning warnings to errors has no effect in modules or on platforms where it has been disabled explicitely" >> warn
+ AC_MSG_WARN([on platforms where it has been disabled explicitly])
+ echo "Turning warnings to errors has no effect in modules or on platforms where it has been disabled explicitly" >> warn
else
ENABLE_WERROR="FALSE"
AC_MSG_RESULT([no])