summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorTor Lillqvist <tlillqvist@novell.com>2011-01-24 21:59:02 +0200
committerTor Lillqvist <tlillqvist@novell.com>2011-01-25 00:44:56 +0200
commitd21fbb42e06dce89bd371a16a4727d4cac6e0193 (patch)
treeab1b7181f6bc47c9f451ae4c4b69da5d27e128f0 /configure.in
parentc4fceb3d0e4283ac5a2dd605af1e4ed424ed024f (diff)
Improve MSVS version message
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in4
1 files changed, 1 insertions, 3 deletions
diff --git a/configure.in b/configure.in
index 7058be8bf4f0..55cb03d0bc4f 100755
--- a/configure.in
+++ b/configure.in
@@ -2232,18 +2232,16 @@ dnl The following find microsoft, matches nn.nn.nnnn then pulls numbers out
printf (\"%04d\",vertoken[[i]] )
}
}"`
- AC_MSG_RESULT([found Compiler version $CCNUMVER.])
if test "$CCNUMVER" -ge "001600000000"; then
COMEX=13
MSVSVER=2010
- AC_MSG_RESULT([found MSVS 2010.])
elif test "$CCNUMVER" -ge "001500000000"; then
COMEX=12
MSVSVER=2008
- AC_MSG_RESULT([found MSVS 2008.])
else
AC_MSG_ERROR([Compiler too old. Use Microsoft Visual Studio 2008 or 2010.])
fi
+ AC_MSG_RESULT([found compiler version $CCNUMVER (MSVS $MSVSVER).])
else
AC_MSG_ERROR([Microsoft C/C++ Compiler not found. Use --with-cl-home or set path to cl.exe.])
fi