summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorLuboš Luňák <l.lunak@suse.cz>2012-04-19 14:37:10 +0200
committerLuboš Luňák <l.lunak@suse.cz>2012-04-19 14:43:33 +0200
commit8a2fc6e40fe6c33c2b8f893079e009e430450515 (patch)
treefe73745de219138bf0568a7e6b34a44b83608a68 /configure.in
parent9284c50f975ce91fcb50e3849bbe38af50dbcb6c (diff)
do not refer to a variable that has not been set yet
Especially if it will be set as a result of the code that now tries to use it (alternatively, it comes from the Qt3 check, which is not right either).
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.in b/configure.in
index 801199ce4adf..c3847c109c2c 100644
--- a/configure.in
+++ b/configure.in
@@ -9295,10 +9295,10 @@ if test "$test_kde4" = "yes" -a "$ENABLE_KDE4" = "TRUE"; then
fi
dnl Check for qmake
- AC_PATH_PROG( QMAKEQT4, qmake-qt4, no, [`dirname $qt_lib_dir`/bin:$QT4DIR/bin:$PATH] )
+ AC_PATH_PROG( QMAKEQT4, qmake-qt4, no, [`dirname $qt_header_dir`/bin:$QT4DIR/bin:$PATH] )
QMAKE4="$QMAKEQT4"
if test "$QMAKE4" = "no" ; then
- AC_PATH_PROG( QMAKE4, qmake, no, [`dirname $qt_lib_dir`/bin:$QT4DIR/bin:$PATH] )
+ AC_PATH_PROG( QMAKE4, qmake, no, [`dirname $qt_header_dir`/bin:$QT4DIR/bin:$PATH] )
if test "$QMAKE4" = "no" ; then
AC_MSG_ERROR([Qmake not found. Please specify
the root of your Qt installation by exporting QT4DIR before running "configure".])