summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorTor Lillqvist <tlillqvist@novell.com>2011-07-01 18:41:47 +0300
committerTor Lillqvist <tlillqvist@novell.com>2011-07-01 18:44:23 +0300
commit37ee380b28186f8ac07b05d084803c6e2cbe3884 (patch)
tree22385e9fa7378b77c87232604ae35ba6974e71de /configure.in
parent115d15ace966e1b18c8015959e8bc79437936149 (diff)
Work around m4 bracket stripping in MINGWSTRIP construction
Signed-off-by: Rene Engelhard <rene@debian.org> (on IRC).
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index de3cab04f048..f12dcdf4edf7 100755
--- a/configure.in
+++ b/configure.in
@@ -3866,7 +3866,7 @@ if test "z$enable_odk" = "z" -o "$enable_odk" != "no"; then
if echo "$WITH_MINGW" | $EGREP -q "/"; then
if ! test -x "`echo $WITH_MINGW | $SED -e s/[cg]++/strip/`"; then MINGWSTRIP=false; else MINGWSTRIP=$(basename $(echo $WITH_MINGW | $SED -e s/[cg]++/strip/)); fi
else
- AC_CHECK_TOOL(MINGWSTRIP, `echo $WITH_MINGW | $SED -e s/[cg]++/strip/`, false)
+ AC_CHECK_TOOL(MINGWSTRIP, `echo $WITH_MINGW | $SED -e s/[[[cg]]]++/strip/`, false)
fi
if test "$MINGWSTRIP" = "false"; then
AC_MSG_ERROR(MinGW32 binutils needed. Install them.)