summaryrefslogtreecommitdiff
path: root/dmake/unix/Makefile.am
diff options
context:
space:
mode:
authorMartin Hollmichel <mh@openoffice.org>2001-04-23 10:06:26 +0000
committerMartin Hollmichel <mh@openoffice.org>2001-04-23 10:06:26 +0000
commit46aaa08abab13dacbb584c01edcfd121fe570c27 (patch)
treea9b36b881c0211558ac679371bfdcfce31b5f5e6 /dmake/unix/Makefile.am
parent7a8a290d428f9179da6d3393c756a35ebfd16cef (diff)
add: Makefile.am
Diffstat (limited to 'dmake/unix/Makefile.am')
-rwxr-xr-xdmake/unix/Makefile.am16
1 files changed, 16 insertions, 0 deletions
diff --git a/dmake/unix/Makefile.am b/dmake/unix/Makefile.am
new file mode 100755
index 000000000000..358b4740ce4c
--- /dev/null
+++ b/dmake/unix/Makefile.am
@@ -0,0 +1,16 @@
+
+noinst_LIBRARIES = libunix.a
+
+libunix_a_SOURCES = arlib.c dcache.c dirbrk.c rmprq.c ruletab.c runargv.c
+
+
+INCLUDES = -I$(top_srcdir) -I$(top_builddir) -I$(top_srcdir)/unix/linux/gnu -I$(top_srcdir)/unix -I$(top_srcdir)/unix/linux
+
+#LDADDS = @STRIP_BEGIN@ \
+# -lm \
+# @STRIP_END@
+
+#libunix_a_LDFLAGS = -export-dynamic
+
+
+