summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 7 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 765bf72bd1b8..ba3a316d9e54 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9133,6 +9133,13 @@ the Windows SDK are installed.])
dnl msiglobal.pm:
if test -z "$WINDOWS_SDK_WILANGID" -a -n "$WINDOWS_SDK_HOME"; then
WINDOWS_SDK_WILANGID=$WINDOWS_SDK_HOME/Samples/sysmgmt/msi/scripts/WiLangId.vbs
+ if ! test -e "$WINDOWS_SDK_WILANGID" ; then
+ WINDOWS_SDK_WILANGID=$WINDOWS_SDK_HOME/bin/$vsarch/WiLangId.vbs
+ fi
+ if ! test -e "$WINDOWS_SDK_WILANGID" ; then
+ AC_MSG_WARN([WiLangId.vbs not found - building translated packages will fail])
+ add_warning "WiLangId.vbs not found - building translated packages will fail"
+ fi
fi
fi
AC_SUBST(WINDOWS_SDK_HOME)