summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac21
1 files changed, 0 insertions, 21 deletions
diff --git a/configure.ac b/configure.ac
index 3b9abe9a4f0a..138fd8cc7820 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1272,12 +1272,6 @@ AC_ARG_ENABLE(firebird-sdbc,
[Disable the build of the Firebird-SDBC driver if it doesn't compile for you.]),
,enable_firebird_sdbc=yes)
-AC_ARG_ENABLE(coretext,
- AS_HELP_STRING([--disable-coretext],
- [Don't use CoreText on Mac (but the obsolete ATSU instead).
- In a 64-bit LibreOffice CoreText is by necessity always used.]),
-)
-
AC_ARG_ENABLE(winegcc,
AS_HELP_STRING([--enable-winegcc],
[Enable use of winegcc during the build, in order to create msi* tools
@@ -11348,21 +11342,6 @@ else
fi
AC_SUBST(WITH_HELPPACK_INTEGRATION)
-dnl ===================================================================
-dnl Test whether to use CoreText framework
-dnl ===================================================================
-ENABLE_CORETEXT=
-if test "$_os" = "Darwin"; then
- AC_MSG_CHECKING([whether to use CoreText framework])
- if test "$enable_coretext" != no -o "$BITNESS_OVERRIDE" = 64; then
- AC_MSG_RESULT([yes])
- ENABLE_CORETEXT=TRUE
- else
- AC_MSG_RESULT([no])
- fi
-fi
-AC_SUBST(ENABLE_CORETEXT)
-
###############################################################################
# Extensions checking
###############################################################################