summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac7
1 files changed, 6 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 50fec94c2fa0..ffe76441abb1 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2331,8 +2331,13 @@ dnl ===================================================================
AC_ARG_WITH(macosx-sdk,
AS_HELP_STRING([--with-macosx-sdk=<version>],
- [Use a specific SDK for building.])
+ [Prefer a specific SDK for building.])
[
+ If the requested SDK is not available, a search for the oldest one will be done.
+ With current Xcode versions, only the latest SDK is included, so this option is
+ not terribly useful. It works fine to build with a new SDK and run the result
+ on an older OS.
+
e. g.: --with-macosx-sdk=10.8
there are 3 options to control the MacOSX build: