summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 5 insertions, 5 deletions
diff --git a/configure.ac b/configure.ac
index 46e6a867dc65..63ae44336fec 100644
--- a/configure.ac
+++ b/configure.ac
@@ -377,20 +377,20 @@ if test -n "$with_android_ndk"; then
ANDROID_NDK_VERSION=`cut -f1 -d' ' <$ANDROID_NDK_HOME/RELEASE.TXT`
fi
if test -z "$ANDROID_NDK_VERSION"; then
- AC_MSG_ERROR([Failed to determine android NDK version. Please check your installation.])
+ AC_MSG_ERROR([Failed to determine Android NDK version. Please check your installation.])
fi
case $ANDROID_NDK_VERSION in
r9*|r10*)
- AC_MSG_ERROR([Bulding for Android is only supported with NDK versions above 15.x*])
+ AC_MSG_ERROR([Building for Android is only supported with NDK versions above 15.x*])
;;
11.1.*|12.1.*|13.1.*|14.1.*)
- AC_MSG_ERROR([Bulding for Android is only supported with NDK versions above 15.x.*])
+ AC_MSG_ERROR([Building for Android is only supported with NDK versions above 15.x.*])
;;
15.0.*|15.1.*)
;;
*)
- AC_MSG_WARN([Untested android NDK version $ANDROID_NDK_VERSION, only version 15.0.* and 15.1.* have been used successfully. Proceed at your own risk.])
- add_warning "Untested android NDK version $ANDROID_NDK_VERSION, only version 15.0.* and 15.1.* have been used successfully. Proceed at your own risk."
+ AC_MSG_WARN([Untested Android NDK version $ANDROID_NDK_VERSION, only version 15.0.* and 15.1.* have been used successfully. Proceed at your own risk.])
+ add_warning "Untested Android NDK version $ANDROID_NDK_VERSION, only version 15.0.* and 15.1.* have been used successfully. Proceed at your own risk."
;;
esac