summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 6beb9f49c764..b610b6d537cf 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2902,7 +2902,7 @@ if test $_os = Darwin; then
if test "$host_cpu" = x86_64; then
with_macosx_version_min_required="10.10";
else
- with_macosx_version_min_required="11.0";
+ with_macosx_version_min_required="10.16";
fi
fi
@@ -2946,6 +2946,9 @@ if test $_os = Darwin; then
10.15)
MAC_OS_X_VERSION_MIN_REQUIRED="101500"
;;
+ 10.16)
+ MAC_OS_X_VERSION_MIN_REQUIRED="101600"
+ ;;
11.0)
MAC_OS_X_VERSION_MIN_REQUIRED="110000"
;;