summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 912f5f346e62..4c1583ce0705 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4033,7 +4033,7 @@ darwin*)
AC_MSG_ERROR([Can't build 32-bit code for iOS])
;;
arm64)
- OS=IOS
+ OS=iOS
if test "$enable_ios_simulator" = "yes"; then
AC_MSG_ERROR([iOS simulator is only available in OSX not iOS])
else
@@ -4047,7 +4047,7 @@ darwin*)
;;
x86_64)
if test "$enable_ios_simulator" = "yes"; then
- OS=IOS
+ OS=iOS
fi
CPUNAME=X86_64
RTL_ARCH=X86_64