summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5993c11df91e..c6a9b7d83dba 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10040,6 +10040,7 @@ if test "$test_dbus" = "yes"; then
ENABLE_DBUS="TRUE"
AC_MSG_RESULT([yes])
PKG_CHECK_MODULES(DBUS, dbus-glib-1 >= 0.70)
+ AC_DEFINE(ENABLE_DBUS)
DBUS_CFLAGS=$(printf '%s' "$DBUS_CFLAGS" | sed -e "s/-I/${ISYSTEM?}/g")
FilterLibs "${DBUS_LIBS}"
DBUS_LIBS="${filteredlibs}"
@@ -12849,6 +12850,7 @@ AC_CONFIG_HEADERS([config_host/config_eot.h])
AC_CONFIG_HEADERS([config_host/config_extension_update.h])
AC_CONFIG_HEADERS([config_host/config_cairo_canvas.h])
AC_CONFIG_HEADERS([config_host/config_cups.h])
+AC_CONFIG_HEADERS([config_host/config_dbus.h])
AC_CONFIG_HEADERS([config_host/config_features.h])
AC_CONFIG_HEADERS([config_host/config_folders.h])
AC_CONFIG_HEADERS([config_host/config_gcc.h])