summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac10
1 files changed, 2 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index 29252ec28f81..b2651e3f1aca 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3475,14 +3475,8 @@ if test "$_os" = "WINNT"; then
dnl Save the true MSVC cl.exe for use when CC/CXX is actually clang-cl,
dnl needed when building CLR code:
if test -z "$MSVC_CXX"; then
- if test "$BITNESS_OVERRIDE" = ""; then
- if test -f "$VC_PRODUCT_DIR/$CL_DIR/cl.exe"; then
- MSVC_CXX="$VC_PRODUCT_DIR/$CL_DIR/cl.exe"
- fi
- else
- if test -f "$VC_PRODUCT_DIR/$CL_DIR/cl.exe"; then
- MSVC_CXX="$VC_PRODUCT_DIR/$CL_DIR/cl.exe"
- fi
+ if test -f "$VC_PRODUCT_DIR/$CL_DIR/cl.exe"; then
+ MSVC_CXX="$VC_PRODUCT_DIR/$CL_DIR/cl.exe"
fi
# This gives us a posix path with 8.3 filename restrictions