summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 5 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 449dfc1add54..e10df21a70ed 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3751,6 +3751,11 @@ if test -n "$enable_dbgutil" -a "$enable_dbgutil" != "no"; then
else
with_system_hunspell=no
fi
+ if test "$with_system_gpgmepp" = "yes"; then
+ AC_MSG_ERROR([--with-system-gpgmepp conflicts with --enable-dbgutil])
+ else
+ with_system_gpgmepp=no
+ fi
else
ENABLE_DBGUTIL=""
MSVC_USE_DEBUG_RUNTIME=""