summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 7a29b481f11c..ed776a6bf6d4 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7804,7 +7804,8 @@ if test "$ENABLE_MYSQLC" = "YES"; then
AC_MSG_CHECKING([for $LIBMYSQL])
if test -e "$with_libmysql_path/lib/$LIBMYSQL"; then
AC_MSG_RESULT([found.])
- LIBMYSQL_PATH=$with_libmysql_path
+ PathFormat "$with_libmysql_path"
+ LIBMYSQL_PATH="$formatted_path"
else
AC_MSG_ERROR([not found. Please specify proper path in --with-libmysql-path.])
fi