summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5a201f5bd078..a081bf92d660 100644
--- a/configure.ac
+++ b/configure.ac
@@ -7047,6 +7047,14 @@ if test $_os != iOS; then
fi
dnl ===================================================================
+dnl Check for system libmwaw
+dnl ===================================================================
+# libmwaw depends on libwpd that is LGPL, publishing empty flags
+if test $_os != iOS; then
+ libo_CHECK_SYSTEM_MODULE([libmwaw],[MWAW],[libmwaw-0.1])
+fi
+
+dnl ===================================================================
dnl Check for system libvisio
dnl ===================================================================
# libvisio depends on libwpd and libwpg and those are LGPL, publishing empty flags