summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 9de40c80b3ff..8d25863bfc34 100644
--- a/configure.ac
+++ b/configure.ac
@@ -5073,11 +5073,11 @@ if test "$PERL"; then
${PERL} -e "exit($]);"
_perl_version=$?
if test "$_perl_version" -lt 5; then
- AC_MSG_ERROR([found Perl version "$_perl_version", use version 5 of Perl])
+ AC_MSG_ERROR([found Perl $_perl_version, use Perl 5])
fi
- AC_MSG_RESULT([checked (perl $_perl_version)])
+ AC_MSG_RESULT([Perl $_perl_version])
else
- AC_MSG_ERROR([Perl not found, install version 5 of Perl])
+ AC_MSG_ERROR([Perl not found, install Perl 5])
fi
dnl ===================================================================