summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 3 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index cad737d53649..6ff62e9e5460 100644
--- a/configure.ac
+++ b/configure.ac
@@ -295,7 +295,9 @@ if test "$build_os" = "cygwin"; then
x_Cygwin=
AC_MSG_CHECKING(for explicit COMSPEC)
if test -z "$COMSPEC"; then
- AC_MSG_ERROR([COMSPEC not set in Environment, please set it an rerun])
+ AC_MSG_ERROR([COMSPEC not set in environment, please set it and rerun])
+ else
+ AC_MSG_RESULT([found: $COMSPEC])
fi
fi