summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 9cc15839c5b9..3ef3ce26fb9f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4816,7 +4816,8 @@ if test -z "$TARFILE_LOCATION"; then
TARFILE_LOCATION="$SRC_ROOT/external/tarballs"
else
AbsolutePath "$TARFILE_LOCATION"
- TARFILE_LOCATION="${absolute_path}"
+ PathFormat "${absolute_path}"
+ TARFILE_LOCATION="${formatted_path}"
fi
AC_SUBST(TARFILE_LOCATION)