summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 2e3785e30b8a..ace6b04ae26e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -10046,7 +10046,7 @@ AC_SUBST(ENABLE_VLC)
ENABLE_OPENGL_TRANSITIONS=
ENABLE_OPENGL_CANVAS=
-if test $_os = iOS -o $_os = Android; then
+if test $_os = iOS -o $_os = Android -o "$ENABLE_FUZZERS" = "TRUE"; then
: # disable
elif test "$_os" = "Darwin"; then
# We use frameworks on Mac OS X, no need for detail checks
@@ -10073,7 +10073,7 @@ dnl =================================================
dnl Check whether to build with OpenCL support.
dnl =================================================
-if test $_os != iOS -a $_os != Android; then
+if test $_os != iOS -a $_os != Android -a "$ENABLE_FUZZERS" != "TRUE"; then
# OPENCL in BUILD_TYPE and HAVE_FEATURE_OPENCL tell that OpenCL is potentially available on the
# platform (optional at run-time, used through clew).
BUILD_TYPE="$BUILD_TYPE OPENCL"