summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5a808873ffe2..50b75fa97d6d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6336,6 +6336,9 @@ then
fi
AC_LANG_PUSH([C++])
AC_COMPILE_IFELSE([AC_LANG_PROGRAM([[
+ // A somewhat over-complicated way of checking for
+ // <https://gcc.gnu.org/bugzilla/show_bug.cgi?id=66460> "ICE using __func__
+ // in constexpr function":
#include <cassert>
template<typename T> inline constexpr T f(T x) { return x; }
template<typename T> inline constexpr T g(T x) {