summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 3 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 553402e33515..ccc9c07b21cd 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4146,6 +4146,9 @@ printf ("hello world\n");
fi
AC_SUBST(ENABLE_GDB_INDEX)
+if test -z "$enable_sal_log" && test "$ENABLE_DEBUG" = TRUE; then
+ enable_sal_log=yes
+fi
if test "$enable_sal_log" = yes; then
ENABLE_SAL_LOG=TRUE
fi