summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac20
1 files changed, 0 insertions, 20 deletions
diff --git a/configure.ac b/configure.ac
index 08395ac66677..87f4f7fa7a1e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -1777,14 +1777,6 @@ libo_FUZZ_ARG_ENABLE(cve-tests,
[Prevent CVE tests to be executed]),
,)
-libo_FUZZ_ARG_ENABLE(chart-tests,
- AS_HELP_STRING([--enable-chart-tests],
- [Executes chart XShape tests. In a perfect world these tests would be
- stable and everyone could run them, in reality it is best to run them
- only on a few machines that are known to work and maintained by people
- who can judge if a test failure is a regression or not.]),
-,)
-
AC_ARG_ENABLE(build-opensymbol,
AS_HELP_STRING([--enable-build-opensymbol],
[Do not use the prebuilt opens___.ttf. Build it instead. This needs
@@ -11008,18 +11000,6 @@ else
fi
dnl ===================================================================
-dnl Check for enabling chart XShape tests
-dnl ===================================================================
-AC_MSG_CHECKING([whether to execute chart XShape tests])
-if test "$enable_chart_tests" = "yes" -o '(' "$_os" = "WINNT" -a "$enable_chart_tests" != "no" ')'; then
- AC_MSG_RESULT([yes])
- ENABLE_CHART_TESTS=TRUE
- AC_SUBST(ENABLE_CHART_TESTS)
-else
- AC_MSG_RESULT([no])
-fi
-
-dnl ===================================================================
dnl Check for system openssl
dnl ===================================================================
ENABLE_OPENSSL=