summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.ac b/configure.ac
index 9df069cce02d..ede03c0c3767 100644
--- a/configure.ac
+++ b/configure.ac
@@ -4869,15 +4869,15 @@ find_msvc_dlls()
msvcdlls="$msvcdlls msvcm90.dll Microsoft.VC90.CRT.manifest"
fi
- if test "$enable_win_mozab_driver" = "yes" -a "$WITH_MINGW" != "YES" ; then
- msvcdlls="$msvcdlls Microsoft.VC80.CRT.manifest msvcp80.dll msvcr80.dll"
- fi
-
for dll in $msvcdlls; do
if ! test -f "$msvcdllpath/$dll"; then
AC_MSG_ERROR([can not find $dll in $msvcdllpath])
fi
done
+
+ if test "$enable_win_mozab_driver" = "yes" -a "$WITH_MINGW" != "YES" ; then
+ msvcdlls="$msvcdlls Microsoft.VC80.CRT.manifest msvcp80.dll msvcr80.dll"
+ fi
}
if test "$build_os" = "cygwin"; then