summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index ab86c34d17c9..897aac81fabb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9953,7 +9953,7 @@ dnl We need touch with -h option support.
dnl ===================================================================
AC_PATH_PROG(TOUCH, touch)
test -z "$TOUCH" && AC_MSG_ERROR([touch is required])
-if ! "$TOUCH" -h /dev/null 2>/dev/null > /dev/null; then
+if ! "$TOUCH" -h warn 2>/dev/null > /dev/null; then
AC_MSG_ERROR([touch version with -h option support is required to build, please install it and make sure it is the one found first in PATH],,)
fi