summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac9
1 files changed, 0 insertions, 9 deletions
diff --git a/configure.ac b/configure.ac
index 57a243841505..1eb9a1af7898 100644
--- a/configure.ac
+++ b/configure.ac
@@ -6304,15 +6304,6 @@ if test "$GCC" = "yes" -o "$COM_IS_CLANG" = TRUE; then
AC_MSG_RESULT([no])
fi
- AC_MSG_CHECKING([whether $CC_BASE supports __builtin_ffs])
- AC_LINK_IFELSE([AC_LANG_PROGRAM([[]], [[ return __builtin_ffs(1); ]])],[HAVE_GCC_BUILTIN_FFS=TRUE],[])
- if test "$HAVE_GCC_BUILTIN_FFS" = "TRUE"; then
- AC_MSG_RESULT([yes])
- AC_DEFINE(HAVE_GCC_BUILTIN_FFS)
- else
- AC_MSG_RESULT([no])
- fi
-
AC_MSG_CHECKING([whether $CC_BASE supports __attribute__((deprecated(message)))])
save_CFLAGS=$CFLAGS
CFLAGS="$CFLAGS -Werror"