summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 3171e90c9ef3..c74e1a24c2ee 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8724,11 +8724,17 @@ if test "$with_system_redland" = "yes"; then
else
AC_MSG_RESULT([internal])
BUILD_TYPE="$BUILD_TYPE REDLAND"
+ RAPTOR_MAJOR="1"
+ RASQAL_MAJOR="1"
+ REDLAND_MAJOR="0"
SYSTEM_REDLAND=NO
fi
AC_SUBST(SYSTEM_REDLAND)
AC_SUBST(REDLAND_CFLAGS)
AC_SUBST(REDLAND_LIBS)
+AC_SUBST(RAPTOR_MAJOR)
+AC_SUBST(RASQAL_MAJOR)
+AC_SUBST(REDLAND_MAJOR)
AC_SUBST([MINGW_RAPTOR_DLL])
AC_SUBST([MINGW_RASQAL_DLL])
AC_SUBST([MINGW_REDLAND_DLL])