summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 2 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 970ae68b74e6..5fef5418f477 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2150,9 +2150,8 @@ fi
AC_SUBST(DISABLE_DBCONNECTIVITY)
if test -z "$enable_extensions"; then
- # For iOS disable extensions unless specifically overridden with
- # --enable-extensions.
- if test $_os != iOS; then
+ # For iOS and Android disable extensions unless specifically overridden with --enable-extensions.
+ if test $_os != iOS -a $_os != Android; then
enable_extensions=yes
fi
fi