summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 07d56b0785a6..42158d2613b2 100644
--- a/configure.ac
+++ b/configure.ac
@@ -8360,7 +8360,7 @@ if test -n "$ENABLE_JAVA" -a -z "$JAVAINC"; then
JAVAINC="$JAVAINC -I$JAVA_HOME/include"
;;
- darwin*)
+ darwin*|macos*)
if test -d "$JAVA_HOME/include/darwin"; then
JAVAINC="-I$JAVA_HOME/include -I$JAVA_HOME/include/darwin"
else
@@ -11178,7 +11178,7 @@ elif $GNUCP --version 2>/dev/null | grep "GNU fileutils" >/dev/null 2>/dev/null;
AC_MSG_RESULT([yes])
else
case "$build_os" in
- darwin*|netbsd*|openbsd*|freebsd*|dragonfly*|aix*)
+ darwin*|macos*|netbsd*|openbsd*|freebsd*|dragonfly*|aix*)
x_GNUCP=[\#]
GNUCP=''
AC_MSG_RESULT([no gnucp found - using the system's cp command])