summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3aadd12fa02b..17c8d3fded6b 100644
--- a/configure.ac
+++ b/configure.ac
@@ -9868,7 +9868,7 @@ if test "$_os" = "WINNT" -a "$cross_compiling" != "yes"; then
if test "$WITH_MINGW" = "yes"; then
AC_PATH_PROG([UUIDGEN], [uuid])
if test -z "$UUIDGEN"; then
- AC_MSG_WARN([uuid is needed for dev-install])
+ AC_MSG_WARN([uuid is needed for test-install])
fi
else
# presence is already tested above in the WINDOWS_SDK_HOME check
@@ -9878,7 +9878,7 @@ if test "$_os" = "WINNT" -a "$cross_compiling" != "yes"; then
else
AC_PATH_PROG([UUIDGEN], [uuidgen])
if test -z "$UUIDGEN"; then
- AC_MSG_WARN([uuid is needed for dev-install])
+ AC_MSG_WARN([uuid is needed for test-install])
fi
fi