summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 2f1f242e76fb..ba079753729f 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2217,7 +2217,7 @@ AC_ARG_WITH(parallelism,
[Number of jobs to run simultaneously during build. Parallel builds can
save a lot of time on multi-cpu machines. Defaults to the number of
CPUs on the machine, unless you configure --enable-icecream - then to
- 10.]),
+ 40.]),
,)
AC_ARG_WITH(all-tarballs,
@@ -12409,7 +12409,7 @@ if test -n "$with_parallelism" -a "$with_parallelism" != "yes"; then
fi
else
if test "$enable_icecream" = "yes"; then
- PARALLELISM="10"
+ PARALLELISM="40"
else
case `uname -s` in