summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 6 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index d0e4c9b80d29..cc4f11844b28 100644
--- a/configure.ac
+++ b/configure.ac
@@ -11598,7 +11598,13 @@ else
fi
if test -z "$MSGFMT"; then
AC_CHECK_PROGS(MSGFMT, [msgfmt])
+ if test -z "$MSGFMT"; then
+ AC_MSG_ERROR([msgfmt not found. Install GNU gettext, or re-run without languages.])
+ fi
AC_CHECK_PROGS(MSGUNIQ, [msguniq])
+ if test -z "$MSGUNIQ"; then
+ AC_MSG_ERROR([msguniq not found. Install GNU gettext, or re-run without languages.])
+ fi
fi
fi
AC_SUBST(MSGFMT)