summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in13
1 files changed, 13 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 089742eca99e..7c3b3a58292c 100644
--- a/configure.in
+++ b/configure.in
@@ -3422,6 +3422,19 @@ else
fi
dnl ===================================================================
+dnl Check for building stax
+dnl ===================================================================
+AC_MSG_CHECKING([whether to build the stax])
+if test -f "../external/StAX/jsr173_1.0_api.jar"; then
+ BUILD_STAX=NO
+ AC_MSG_RESULT([no, will use the prebuilt external/StAX/jsr173_1.0_api.jar])
+else
+ BUILD_STAX=YES
+ AC_MSG_RESULT([yes])
+fi
+AC_SUBST(BUILD_STAX)
+
+dnl ===================================================================
dnl Check for building ODK
dnl ===================================================================
AC_MSG_CHECKING([whether to build the ODK])