summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 4bb2f1ff25ae..d925ba4720ee 100644
--- a/configure.in
+++ b/configure.in
@@ -2547,8 +2547,12 @@ if test -z "$TARFILE_LOCATION"; then
fi
AC_SUBST(TARFILE_LOCATION)
+AC_MSG_CHECKING([whether we want to fetch tarballs])
if test "z$enable_fetch_external" != "zno" ; then
+ AC_MSG_RESULT([yes])
DO_FETCH_TARBALLS="YES"
+else
+ AC_MSG_RESULT([no])
fi
AC_SUBST(DO_FETCH_TARBALLS)