summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in11
1 files changed, 11 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index f05a9bd42d28..2b58f7893bf7 100644
--- a/configure.in
+++ b/configure.in
@@ -519,6 +519,11 @@ AC_ARG_ENABLE(release-build,
See http://wiki.documentfoundation.org/DevBuild]),
,)
+AC_ARG_ENABLE(cmis,
+ AS_HELP_STRING([--disable-cmis],
+ [Disable CMIS experimental feature.]),
+,enable_cmis=yes)
+
dnl ===================================================================
dnl Optional Packages (--with/without-)
dnl ===================================================================
@@ -7026,6 +7031,12 @@ if test "$enable_cairo_canvas" = "yes" ; then
fi
AC_SUBST(ENABLE_CAIRO_CANVAS)
+ENABLE_CMIS="FALSE"
+if test "$enable_cmis" = "yes" ; then
+ ENABLE_CMIS="TRUE"
+fi
+AC_SUBST(ENABLE_CMIS)
+
dnl ===================================================================
dnl Check whether the GStreamer libraries are available.
dnl ===================================================================