summaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rwxr-xr-xconfigure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 394c3b80fe96..2c5297f7b586 100755
--- a/configure.in
+++ b/configure.in
@@ -7828,7 +7828,7 @@ dnl ===================================================================
dnl Number of CPUs to use during the build
dnl ===================================================================
AC_MSG_CHECKING([for number of processors to use])
-if test "z`uname -s`" = "zDarwin" -o "z`uname -s`" = "zOpenBSD"; then
+if test "z`uname -s`" = "zDarwin" -o "z`uname -s`" = "zNetBSD" -o "z`uname -s`" = "zOpenBSD"; then
BUILD_NCPUS=`sysctl -n hw.ncpu`
else
BUILD_NCPUS=`grep $'^processor\t*:' /proc/cpuinfo | wc -l`