summaryrefslogtreecommitdiff
path: root/dmake/unix/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'dmake/unix/Makefile.am')
-rwxr-xr-xdmake/unix/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/dmake/unix/Makefile.am b/dmake/unix/Makefile.am
index 01d494d2155f..22285b6a9211 100755
--- a/dmake/unix/Makefile.am
+++ b/dmake/unix/Makefile.am
@@ -1,11 +1,13 @@
noinst_LIBRARIES = libunix.a
-libunix_a_SOURCES = arlib.c dcache.c dirbrk.c rmprq.c ruletab.c runargv.c
+libunix_a_SOURCES = arlib.c dcache.c dirbrk.c rmprq.c ruletab.c runargv.c tempnam.c
-INCLUDES = -I$(top_srcdir) -I$(top_builddir) -I$(top_srcdir)/unix/@OS_VERSION@/gnu -I$(top_srcdir)/unix/@OS_VERSION@ -I$(top_srcdir)/unix
+INCLUDES = -I$(top_srcdir) -I$(top_builddir) -I$(top_srcdir)/unix/@OS_VERSION@/gnu -I$(top_srcdir)/unix -I$(top_srcdir)/unix/@OS_VERSION@
+CFLAGS += -O
+